- NetBSD Manual Pages
WBSIO(4) NetBSD Kernel Interfaces Manual WBSIO(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
wbsio -- Winbond LPC Super I/O
wbsio* at isa? port 0x2e
wbsio* at isa? port 0x4e
lm* at wbsio?
The wbsio driver provides support for the Winbond LPC Super I/O ICs.
Only the hardware monitoring function is currently supported.
Support for the hardware monitor function is provided through the lm(4)
intro(4), isa(4), lm(4)
The wbsio driver first appeared in OpenBSD 4.3. NetBSD support was added
in NetBSD 6.0.
The wbsio driver was written by Mark Kettenis <email@example.com>. It
was adapted to NetBSD by Constantine A. Murenin <cnst@NetBSD.org>.
NetBSD 7.1.2 February 16, 2010 NetBSD 7.1.2