- NetBSD Manual Pages
UDSBR(4) NetBSD Kernel Interfaces Manual UDSBR(4)
Powered by man-cgi (2020-09-24).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
udsbr -- support for D-Link DSB-R100 USB radio
udsbr* at uhub?
radio* at udsbr?
The udsbr driver provides support for the D-Link DSB-R100 USB radio.
The device is accessed through the radio(4) driver.
The DSB-R100 is a rather poor radio and the only feedback that you can
get from the radio is if it has a stereo signal or not.
The udsbr driver appeared in NetBSD 1.6.
NetBSD 7.1.2 January 2, 2002 NetBSD 7.1.2