- NetBSD Manual Pages
NPX(4) NetBSD/i386 Kernel Interfaces Manual NPX(4)
Powered by man-cgi (2021-03-02).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
npx -- Numeric Processing Extension coprocessor and emulator
npx0 at isa? port "IO_NPX0" irq 13
npx* at acpi?
npx* at pnpbios? index ?
The npx driver enables the use of the system's Numeric Processing Exten-
sion coprocessor. The npx driver is required for proper system function-
ing regardless of whether or not an NPX is present.
acpi(4), isa(4), pnpbios(4)
NetBSD 7.1.2 January 16, 2008 NetBSD 7.1.2