- NetBSD Manual Pages
EA(4) NetBSD Kernel Interfaces Manual EA(4)
Powered by man-cgi (2020-09-24).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
ea -- Atomwide ``Ether3'' Ethernet driver
ea* at podulebus0 slot ?
The ea driver provides access to a 10 Mb/s Ethernet network through a
card based on the SEEQ 8005 Advanced Ethernet Data Link Controller.
The cards supported by this driver are generally those supported by the
``Ether3'' driver under RISC OS. These include:
· Atomwide A-1005
· Atomwide A-1006
· Atomwide A-1007
· Acorn AEH54
Media selection on these cards is through links on the board, so there
are no media options available through the driver.
eb(4), netintro(4), podulebus(4), ifconfig(8)
The driver doesn't support 8-bit cards like the A-1009, A-1010, A-1011
NetBSD 7.1.2 April 6, 2001 NetBSD 7.1.2