- NetBSD Manual Pages
DTIDE(4) NetBSD Kernel Interfaces Manual DTIDE(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
dtide -- D.T. Software IDE interface driver
dtide* at podulebus0 slot ?
atabus* at dtide? channel ?
The dtide driver handles a D.T. Software IDE interface plugged into an
Acorn expansion slot. It uses the standard NetBSD IDE controller driver,
and hence can use the standard atabus driver.
The card provides two IDE channels. The external IDE connector is chan-
nel 0, while the internal connector is channel 1.
atabus(4), atapibus(4), podulebus(4), wd(4)
The driver was derived by reverse-engineering the card and its RISC OS
driver, so it may not handle the card entirely optimally.
NetBSD 7.1.2 October 8, 2003 NetBSD 7.1.2