- NetBSD Manual Pages
FPA(4) NetBSD Kernel Interfaces Manual FPA(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
fpa, fea, fta -- DEC FDDI interface driver
fpa* at pci? dev ? function ?
fea* at eisa? slot ?
alpha and pmax
fta* at tc? slot ? offset ?
Cards supported by the fpa, fea and fta device driver are:
DEFPA DEC PCI FDDI Controller
DEFEA DEC EISA FDDI Controller
DEFTA DEC TURBOchannel FDDI Controller
respectively. All variants of either controller are supported including
the DAS and SAS configurations.
fea%d: error: desired IRQ of %d does not match device's actual IRQ (%d)
The device probe detected that the DEFEA board is configured for a dif-
ferent interrupt than the one specified in the kernel configuration file.
fea%d: error: memory not enabled! ECU reconfiguration required The
device probe found that no device memory had been configured on the
DEFEA. The DEFEA can be configured with no device memory, this driver
requires a minimum of 1K device memory be set up. The ECU (EISA Configu-
ration Utility) will need to be run to change the settings.
arp(4), netintro(4), ifconfig(8)
The fpa, fea and fta device driver and manual page were written by Matt
Normally, the device driver will not enable the reception of SMT frames.
However if the IFF_LINK1 flag is set, the device driver will enable the
reception of SMT frames and pass them up to the Berkeley Packet Filter
NetBSD 7.1.2 March 13, 1995 NetBSD 7.1.2