- NetBSD Manual Pages
EH(4) NetBSD/acorn26 Kernel Interfaces Manual EH(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
eh -- i-cubed EtherLan 100/200/500-series (EtherH) Ethernet driver
eh* at podulebus0 slot ?
The eh driver provides access to a 10 Mb/s Ethernet network through an i-
cubed EtherLan 100-series, 200-series or 500-series expansion card. It
also supports the Acorn-badged variants of the same cards, with part num-
bers AEH75, AEH77 and AEH79.
Media selection on cards supporting multiple media can be accomplished
either using ifconfig(8) or using links on the card. The links override
the software and make the card behave as if only one medium is available.
The media available, subject to the hardware on the card, are:
auto Automatically select 10BASE-T or 10BASE2. 10BASE-T will be
used if a link beat appears to be present on that interface.
Otherwise, 10BASE2 will be used.
10baseT 10BASE-T, 10Mb/s over unshielded twisted pair, RJ45 connector.
10base2 10BASE2, 10Mb/s over coaxial cable, BNC connector, also called
ifmedia(4), ne(4), netintro(4), podulebus(4), ifconfig(8)
EtherLan 500-series support is untested.
The 10BASE-FL port on the EtherLan 513 will probably be identified as
NetBSD 7.1.2 December 22, 2000 NetBSD 7.1.2