- NetBSD Manual Pages
NOLOGIN(8) NetBSD System Manager's Manual NOLOGIN(8)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
nologin -- politely refuse a login
nologin displays a message that an account is not available and returns a
non-zero exit code. It is intended as a replacement shell field for
accounts that have been disabled.
The nologin command appeared in 4.4BSD, a free re-implementation was con-
tributed in NetBSD 1.5 by Hubert Feyrer to avoid bloat through the copy-
NetBSD 7.0 June 19, 1993 NetBSD 7.0