- NetBSD Manual Pages
MODUNLOAD(8) NetBSD System Manager's Manual MODUNLOAD(8)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
modunload -- unload a kernel module
modunload name ...
The modunload utility unloads a loadable kernel module from a running
name is name of the module to be unloaded, as shown by modstat(8).
Builtin modules will not be unloaded from memory, but they will be dis-
abled. They can be re-enabled using modload(8).
The modunload utility exits with a status of 0 on success and with a
nonzero status if an error occurs.
module(7), modload(8), modstat(8)
The modunload command was designed to be similar in functionality to the
corresponding command in SunOS 4.1.3.
NetBSD 6.0 December 14, 2010 NetBSD 6.0