- NetBSD Manual Pages
MDCONFIG(8) NetBSD System Manager's Manual MDCONFIG(8)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
mdconfig -- configure MEMORY disks
mdconfig special_file 512-byte-blocks
The mdconfig command configures memory disk devices. It will associate
the special file special_file with a range of user-virtual memory allo-
cated by the mdconfig process itself. The mdconfig command should be run
in the background. If successful, the command will not return. Other-
wise, an error message will be printed.
To "unconfigure" the memory disk, just kill the background mdconfig
process started earlier.
mdconfig /dev/md0c 2048 &
Configures the memory disk md0c with one megabyte of user-space memory.
mount(8), swapon(8), umount(8)
The special device will become inoperative if the mdconfig process is
killed while the special device is open.
NetBSD 6.0 July 8, 1993 NetBSD 6.0