- NetBSD Manual Pages
UMS(4) NetBSD Kernel Interfaces Manual UMS(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
ums -- USB mouse support
ums* at uhidev? reportid ?
wsmouse* at ums?
The ums driver provides support for USB mice. Access to the mouse is
through the wscons(4) driver.
uhidev(4), usb(4), wsmouse(4)
The ums driver appeared in NetBSD 1.4.
NetBSD 5.0 July 12, 1998 NetBSD 5.0