- NetBSD Manual Pages
SECMODEL_BSD44(9) NetBSD Kernel Developer's Manual SECMODEL_BSD44(9)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
secmodel_bsd44 -- traditional NetBSD security model (based on 4.4BSD)
secmodel_bsd44 is the default security model in NetBSD. It is the tradi-
tional security model based on 4.4BSD and is composed of two main con-
cepts, the super-user and the securelevel.
The super-user is the host administrator, considered to have higher priv-
ileges than other users. It is the only entity the kernel recognizes by
having an effective user-id of zero.
Please refer to secmodel_securelevel(9) for details.
kauth(9), secmodel(9), secmodel_securelevel(9)
Elad Efrat <elad@NetBSD.org>
NetBSD 5.0 November 21, 2007 NetBSD 5.0