NULL(4) NetBSD Kernel Interfaces Manual NULL(4)Powered by man-cgi (2021-06-01). Maintained for NetBSD by Kimmo Suominen. Based on man-cgi by Panagiotis Christias.
null -- the null device
The null device accepts and reads data as any ordinary (and willing) file - but throws it away. The length of the null device is always zero.
A null device appeared in Version 7 AT&T UNIX. NetBSD 5.0 June 5, 1993 NetBSD 5.0