- NetBSD Manual Pages
MOTD(5) NetBSD File Formats Manual MOTD(5)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
motd -- file containing message(s) of the day
The file /etc/motd is normally displayed by login(1) after a user has
logged in but before the shell is run. It is generally used for impor-
tant system-wide announcements. During system startup, a line containing
the kernel version string is prepended to this file.
Individual users may suppress the display of this file by creating a file
named ``.hushlogin'' in their home directories.
NetBSD 1.0 (SUN_LAMP) #9: Sun Nov 20 22:47:57 PST 1994
Make sure you have a .forward file...
4/17 Machine will be down for backups all day Saturday.
NetBSD 5.0 December 28, 1994 NetBSD 5.0