- NetBSD Manual Pages
CPU_SWAPOUT(9) NetBSD Kernel Developer's Manual CPU_SWAPOUT(9)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
cpu_swapout, cpu_swapin -- machine-dependent swap interface
cpu_swapout(struct lwp *l);
cpu_swapin(struct lwp *l);
cpu_swapout() and cpu_swapin() are the machine-dependent interface for
swapping processes in and out of the system. They perform any machine-
specific operations such as saving and restoring floating point state.
They are invoked by uvm_swapout() and uvm_swapin() respectively.
NetBSD 5.0 December 20, 2005 NetBSD 5.0