- NetBSD Manual Pages
CAC(4) NetBSD Kernel Interfaces Manual CAC(4)
Powered by man-cgi (2020-09-24).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
cac -- Compaq array controller driver
cac* at eisa? slot ?
cac* at pci? dev ? function ?
The cac driver provides basic message passing and DMA support for Compaq
array controllers. Disk arrays are supported by the ld driver.
The cac driver provides support for the following controllers:
Compaq Integrated Array
Compaq RAID LC2
Compaq Smart Array 221
Compaq Smart Array 3100ES
Compaq Smart Array 3200
Compaq Smart Array 4200
Compaq Smart Array 4250ES
Compaq Smart Array 431
The cac driver first appeared in NetBSD 1.5.
NetBSD 5.0 October 17, 2000 NetBSD 5.0