bzero(9) - NetBSD Manual Pages

Command: Section: Arch: Collection:  
BZERO(9)               NetBSD Kernel Developer's Manual               BZERO(9)


NAME
bzero -- write zeroes to a byte string
SYNOPSIS
#include <sys/systm.h> void bzero(void *b, size_t len);
DESCRIPTION
The bzero() interface is obsolete. Do not add new code using it. It will soon be purged. Use memset(9) instead. (The bzero() function is now a macro for memset(9).) The bzero() function writes len zero bytes to the string b. If len is zero, bzero() does nothing.
SEE ALSO
memset(9) NetBSD 5.0 July 7, 2001 NetBSD 5.0
Powered by man-cgi (2024-03-20). Maintained for NetBSD by Kimmo Suominen. Based on man-cgi by Panagiotis Christias.