- NetBSD Manual Pages
ADMTEMP(4) NetBSD Kernel Interfaces Manual ADMTEMP(4)
Powered by man-cgi (2020-09-24).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
admtemp -- Analog Devices ADM1021 temperature sensor
admtemp* at iic? addr 0x18
The admtemp driver provides support for the Analog Devices ADM1021, Ana-
log Devices ADM1023, Analog Devices ADM1032, Genesys Logic GL523SM,
Global Mixed-mode Technology G781, Maxim 1617, and Xeon embedded tempera-
ture sensors. The device possesses internal and external temperature
sensors. These values are made available through the envstat(8) inter-
On i386 machines, this driver also supports the Xeon embedded I2C temper-
ature probes. In this case, however, only one temperature value is pro-
iic(4), intro(4), envstat(8)
The admtemp driver was written by Theo de Raadt <firstname.lastname@example.org>.
NetBSD 5.0 October 29, 2008 NetBSD 5.0