- NetBSD Manual Pages
USBDEVS(8) NetBSD System Manager's Manual USBDEVS(8)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
usbdevs -- show USB devices connected to the system
usbdevs [-a addr] [-d] [-f dev] [-v]
usbdevs prints a listing of all USB devices connected to the system with
some information about each device. The indentation of each line indi-
cates its distance from the root.
The options are as follows:
-a addr only print information about the device at the given address.
-d Show the device drivers associated with each device.
-f dev only print information for the given USB controller.
-v Be verbose.
/dev/usb[0-9] Default USB controllers.
The usbdevs command appeared in NetBSD 1.4.
NetBSD 5.0.1 October 15, 2000 NetBSD 5.0.1