- NetBSD Manual Pages
UEP(4) NetBSD Kernel Interfaces Manual UEP(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
uep -- USB eGalax Touchpanel
uep* at uhub? port ?
wsmouse* at uep?
The uep driver provides support for USB touchpanel controllers by eGalax.
Access to panel events is through the wsmouse(4) driver.
The uep driver was written by Tyler C. Sarna for NetBSD. The uep driver
appeared in NetBSD 3.0.
uep currently does not support calibration. Also, not all
NetBSD-supplied X servers support the absolute position events it gener-
NetBSD 5.0.1 May 25, 2004 NetBSD 5.0.1