- NetBSD Manual Pages
CPU_STARTUP(9) NetBSD Kernel Developer's Manual CPU_STARTUP(9)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
cpu_startup -- machine-dependent CPU startup
cpu_startup() is invoked early during system bootstrap, after the console
has been set up and immediately after uvm(9) has been initialized.
cpu_startup() performs the following tasks:
· prints the initial copyright message
· allocate memory and buffers for kernel tables
· initialize the CPU
NetBSD 5.0.1 February 27, 2006 NetBSD 5.0.1