- NetBSD Manual Pages
YPXFR(8) NetBSD System Manager's Manual YPXFR(8)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
ypxfr -- get a NIS map from NIS server
ypxfr [-bcf] [-C tid prog ipadd port] [-d domain] [-h host] [-s domain]
ypxfr is the utility in NIS that transfers maps to the local host.
The options are as follows:
-b Preserve the entry in the database informing a NIS server to use
DNS to get information about unknown hosts. This option will only
have effect on the maps hosts.byname and hosts.byaddr.
-c Don't send a "Clear current map" to local ypserv process. Useful
if ypserv isn't running locally to avoid timeout message.
-C tid prog ipadd port
This option is only used by ypserv. This is to open communica-
tion with yppush on another host.
Don't use default domain, use the specified domain.
-f Force map transfer, even if the master's version is older than
the local copy.
Get map from host instead of the maps master host.
Specify a source domain other than the target domain.
nis(8), yppush(8), ypserv(8)
Mats O Jansson <email@example.com>
NetBSD 4.0 February 26, 2005 NetBSD 4.0