- NetBSD Manual Pages
USER(8) NetBSD System Manager's Manual USER(8)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
user -- manage user login information on the system
user add -D [options]
user add [options] user
user del -D [options]
user del [options] user
user info [options] user
user mod [options] user
The user utility acts as a frontend to the useradd(8), usermod(8),
userinfo(8), and userdel(8) commands. The utilities by default are built
with EXTENSIONS. This allows for further functionality.
For a full explanation of the options available, please see the relevant
The user utility exits 0 on success, and >0 if an error occurs.
/etc/skel/.[A-z]* Skeleton files for new user
/etc/usermgmt.conf Configuration file for user, group(8) and
the backend commands mentioned above.
chpass(1), group(5), passwd(5), usermgmt.conf(5), useradd(8), userdel(8),
The user utility first appeared in NetBSD 1.5. It is based on the
addnerd package by the same author.
The user utility was written by Alistair G. Crooks <agc@NetBSD.org>.
NetBSD 4.0 November 16, 2005 NetBSD 4.0