- NetBSD Manual Pages
SBUS(4) NetBSD Kernel Interfaces Manual SBUS(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
SBus -- introduction to machine-independent SBus bus support and drivers
sbus* at mainbus?
sbus* at iommu?
sbus* at xbox?
SBus attachments are specific to the NetBSD/sparc and NetBSD/sparc64
SBus is a I/O interconnect bus mostly found in SPARC workstations and
small to medium server class systems. It supports both on-board peripher-
als and extension boards. The SBus specifications define the bus protocol
as well as the electrical and mechanical properties of the extension
NetBSD includes machine-independent SBus drivers, sorted by device type
and driver name:
esp NCR53c94 and compatible SCSI interfaces.
isp Qlogic SCSI interfaces.
le Lance 7990 series Ethernet interfaces.
hme ``Happy Meal'' Ethernet interfaces.
en Midway-based Efficient Networks Inc. and Adaptec ATM
be ``Big Mac'' Ethernet board.
qe Quad Ethernet Controller board.
xbox an Sbus expansion box.
bwtwo framebuffer device.
cgthree framebuffer device.
cgsix framebuffer device.
tcx framebuffer device.
audiocs CS4231 codec.
The machine-independent SBus subsystem appeared in NetBSD 1.3.
NetBSD 4.0 May 27, 2001 NetBSD 4.0