- NetBSD Manual Pages
INTRO(8) NetBSD System Manager's Manual INTRO(8)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
intro -- introduction to system maintenance procedures and commands
This section contains information related to system operation and mainte-
It describes commands used to create new file systems (newfs(8)), verify
the integrity of the file systems (fsck(8)), control disk usage
(edquota(8)), maintain system backups (dump(8)), and recover files when
disks die an untimely death (restore(8)). The format(8) manual for the
specific architecture the system is running on should be consulted when
formatting disks and tapes. Network related services like inetd(8) and
ftpd(8) are also described.
A number of pages in this section describe general system management top-
ics. For example, the diskless(8) page describes how to boot a system
over a network, and the compat_linux(8) page describes how to run Linux
binaries on NetBSD architectures that support it.
The intro section manual page appeared in 4.2BSD.
NetBSD 4.0 September 22, 2002 NetBSD 4.0