- NetBSD Manual Pages
INTRO(7) NetBSD Miscellaneous Information Manual INTRO(7)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
intro -- miscellaneous information pages
This section contains miscellaneous documentation, including information
on troff(1) macro packages.
ascii map of ASCII character set
environ user environment
hier file system hierarchy
hostname host name resolution description
mailaddr mail addressing description
mdoc macros for typesetting -mdoc style manual pages
tutorial for writing BSD manuals with -mdoc
operator C operator precedence and order of evaluation
release layout of NetBSD releases and snapshots
script how interpreter scripts are executed
signal available signals under NetBSD
sticky sticky bit (S_ISVTX) handling
symlink symbolic link handling
intro appeared in 4.2BSD.
NetBSD 4.0 May 6, 2005 NetBSD 4.0