- NetBSD Manual Pages
ATA(4) NetBSD Kernel Interfaces Manual ATA(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
ata, atabus -- AT attachment (ATA) bus driver
atabus* at wdc? channel ?
atabus* at pciide? channel ?
The ata driver provides basic low-level functions for the wd(4) and
atapi(4) drivers, for hardware which provides direct access to the ATA
atapi(4), intro(4), pciide(4), wd(4), wdc(4)
NetBSD 4.0 October 8, 2003 NetBSD 4.0