- NetBSD Manual Pages
BMD(4) NetBSD/x68k Kernel Interfaces Manual BMD(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
bmd -- Nereid bank memory disk driver
bmd* at intio0 addr 0xece3f0
bmd* at intio0 addr 0xecebf0
The bmd driver provides a memory disk for the Nereid bank memory space.
There is no special command to configure it, because bmd is not a logical
disk as md(4).
/dev/bmd?? block mode bank memory disk
/dev/rbmd?? raw mode bank memory disk
In order to use it, do as follows:
mount /dev/bmd0c /mnt
bmd appeared in NetBSD 2.0.
NetBSD 10.99 February 17, 2017 NetBSD 10.99