- NetBSD Manual Pages
VIOSCSI(4) NetBSD Kernel Interfaces Manual VIOSCSI(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
vioscsi -- VirtIO SCSI adapter
vioscsi* at virtio?
scsibus* at vioscsi?
vioscsi driver provides support for virtio(4) SCSI adapters.
scsi(4), sd(4), virtio(4)
The vioscsi driver first appeared in OpenBSD 5.5. It first appeared in
NetBSD 7.1, with further stabilization in NetBSD 8.0.
The vioscsi driver was written by Matthew Dempsky <email@example.com>.
NetBSD port done by Christos Zoulas. Further stabilization done by
Jaromir Dolecek <jdolecek@NetBSD.org>.
vioscsi driver limits probe to 1 channel, 16 targets, and 1024 LUNs to
reduce boot time.
NetBSD 9.99 May 27, 2019 NetBSD 9.99