- NetBSD Manual Pages
HT(4) NetBSD/vax Kernel Interfaces Manual HT(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
ht -- TM-03/ TE-16, TU-45, TU-77 MASSBUS mag tape device interface:
ht0 at mba? drive ?
tu0 at ht0 slave 0
NOTE: This driver has not been ported from 4.4BSD yet.
The TM-03 transport combination provides a standard tape drive interface
as described in vax/mtio(4). All drives provide both 800 and 1600 BPI;
the TE-16 runs at 45 IPS, the TU-45 at 75 IPS, while the TU-77 runs at
125 IPS and autoloads tapes.
tu%d: no write ring. An attempt was made to write on the tape drive when
no write ring was present; this message is written on the terminal of the
user who tried to access the tape.
tu%d: not online. An attempt was made to access the tape while it was
offline; this message is written on the terminal of the user who tried to
access the tape.
tu%d: can't change density in mid-tape. An attempt was made to write on
a tape at a different density than is already recorded on the tape. This
message is written on the terminal of the user who tried to switch the
tu%d: hard error bn%d mbsr=%b er=%b ds=%b. A tape error occurred at
block bn; the ht error register and drive status register are printed in
octal with the bits symbolically decoded. Any error is fatal on non-raw
tape; when possible the driver will have retried the operation which
failed several times before reporting the error.
tar(1), vax/mt(1), physio(4), vax/mt(4), vax/mtio(4), vax/tm(4),
An ht driver appeared in Version 6 AT&T UNIX.
May hang if physical (non-data) errors occur.
NetBSD 10.99 February 17, 2017 NetBSD 10.99