- NetBSD Manual Pages
XY(4) NetBSD/sparc Kernel Interfaces Manual XY(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
xy -- Xylogics 450 or 451 VME SMD disk controller driver
xyc0 at vmes0 addr 0xffffee40 level 3 vect 0x48 (sun4)
xyc1 at vmes0 addr 0xffffee48 level 3 vect 0x49 (sun4)
xy* at xyc? drive ? (sun4)
The xy is a Xylogics 450/451 SMD disk controller found on sun4 systems
with the VME bus.
Xylogics manuals (scanned):
The xy driver first appeared in NetBSD 1.1 and was written by Charles D.
NetBSD 9.99 February 17, 2017 NetBSD 9.99