- NetBSD Manual Pages
AUDIOAMD(4) NetBSD/sparc Kernel Interfaces Manual AUDIOAMD(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
audioamd -- baseboard audio device driver
audioamd0 at mainbus0
audioamd0 at obio0
audioamd0 at sbus0 slot ? offset ?
audio* at audioamd0
The audioamd driver provides support for the baseboard audio found on
sun4c and sun4m systems. The baseboard audio driver is based on the AMD
79c30 ISDN and audio interface. The interface is only capable of playing
and recording 8kHz mu-law audio.
NetBSD 9.99 January 31, 2020 NetBSD 9.99