- NetBSD Manual Pages
RTSOLD(8) NetBSD System Manager's Manual RTSOLD(8)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
rtsold, rtsol -- router solicitation daemon
rtsold and rtsol have been removed from NetBSD as their functionality is
now included in dhcpcd(8).
For example to send a router solicitation message and print information
about the response without changing the actual routing table:
dhcpcd -dB6T --nodhcp6 <interface>
To quietly send a router solicitation message:
dhcpcd -q6T --nodhcp6 <interface>
The ifconfig.if(5) network interface configuration files and variables
can also use an ``rtsol'' keyword to invoke dhcpcd(8) to send a router
solicitation message, without running it as daemon.
NetBSD 9.99 April 15, 2020 NetBSD 9.99