- NetBSD Manual Pages
RIP6QUERY(8) NetBSD System Manager's Manual RIP6QUERY(8)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
rip6query -- RIPng debugging tool
rip6query [-I interface] [-w time] destination
rip6query requests remote RIPng daemon on destination to dump RIPng rout-
ing information. -I lets you specify outgoing interface for the query
packet, and is useful when link-local address is specified for
destination. -w specifies the time in seconds to wait for the initial
response from a gateway. The default value is 5 seconds.
The rip6query command first appeared in WIDE Hydrangea IPv6 protocol
NetBSD 9.99 October 7, 1999 NetBSD 9.99