- NetBSD Manual Pages
PODULEBUS(4) NetBSD Kernel Interfaces Manual PODULEBUS(4)
Powered by man-cgi (2020-09-24).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
podulebus -- Acorn Expansion Card bus driver
podulebus0 at root
The podulebus driver handles the expansion-card interface in Archimedes
machines and their successors. This includes conventional expansion
cards, mini expansion cards (as introduced in the A3000), network expan-
sion cards (as introduced in the A3020), DEBI expansion cards (as intro-
duced in the Risc PC), and Mk II network cards (also introduced in the
Risc PC). Drivers for individual cards attach as children of the
NetBSD includes several machine-independent expansion card device driv-
ers. There are also some device drivers which are specific to
The following devices are supported by NetBSD.
asc Acorn AKA30, AKA31, and AKA32 SCSI expansion cards
cosc MCS Connect32 SCSI interface (NetBSD/acorn32).
csa Cumana 8-bit SCSI interface (NetBSD/acorn32).
csc Cumana 16-bit SCSI interface (NetBSD/acorn32).
hcsc HCCS 8-bit SCSI interface.
oak Oak SCSI interface.
ptsc Powertec SCSI interface (NetBSD/acorn32).
sec Acorn AKA30, AKA31, and AKA32 SCSI expansion cards.
dtide D.T. Software IDE controller.
hcide HCCS IDE controller.
icside ICS IDE controller (NetBSD/acorn32).
rapide Yellowstone Educational Solutions RapIDE IDE controller
simide Simtec IDE controller (NetBSD/acorn32).
ea Atomwide A-10xx and Acorn AEH54 Ethernet cards (Ether3).
eb Atomwide and ANT network-slot and Acorn AEH61 Ethernet cards
ei Acorn AKA25 Ethernet card (Ether1).
ie Acorn AKA25 Ethernet card (Ether1) (NetBSD/acorn32).
ne Various vaguely NE2000-compatible Ethernet cards
amps Atomwide multi-port serial interface (NetBSD/acorn32).
acorn32/asc(4), acorn32/cosc(4), acorn32/csc(4), acorn32/ie(4),
acorn32/ptsc(4), dtide(4), ea(4), eb(4), ei(4), hcide(4), ne(4), oak(4),
NetBSD 9.99 January 24, 2018 NetBSD 9.99