NULL(4) NetBSD Kernel Interfaces Manual NULL(4)Powered by man-cgi (2020-09-24). Maintained for NetBSD by Kimmo Suominen. Based on man-cgi by Panagiotis Christias.
null -- the null device
The null device accepts and reads data as any ordinary (and willing) file -- but throws it away. The length of the null device is always zero.
A null device appeared in Version 4 AT&T UNIX. NetBSD 9.99 August 29, 2019 NetBSD 9.99