- NetBSD Manual Pages
MSCDLABEL(8) NetBSD System Manager's Manual MSCDLABEL(8)
Powered by man-cgi (2021-03-02).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
mscdlabel -- generate disk label from CD track information
mscdlabel [device | file]
mscdlabel is used to generate a NetBSD disk label from track information
read from the CD. This way, data of previous sessions of a multi-session
CD can be accessed.
mscdlabel scans the CD's TOC, beginning with the last track. For each
data track where an ISO9660 filesystem is identified, basic information
(volume label, creation date) is printed and a partition entry added to
the in-core disklabel.
The raw partition (typically partition c, but d on i386 and some other
platforms) is left alone during this process.
The mscdlabel utility can also be used on files or non-CD devices. In
this case a single track is assumed. If the device supports disk labels,
a label will be written as described above. Otherwise, just the ISO vol-
ume label information will be printed.
cdplay(1), disklabel(8), mbrlabel(8)
NetBSD 9.99 July 25, 2005 NetBSD 9.99