- NetBSD Manual Pages
MOUNT_SYSCTLFS(8) NetBSD System Manager's Manual MOUNT_SYSCTLFS(8)
Powered by man-cgi (2020-09-24).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
mount_sysctlfs -- mount sysctl namespace as a directory hierarchy
mount_sysctlfs [-r] [-o mntopts] sysctlfs mount_point
The mount_sysctlfs program provides the sysctl(8) hierarchy through the
file system namespace. It is possible to browse the tree, query node
values and modify them. By default, the node contents are interpreted as
ASCII. If the -r flag is given, the server uses raw mode and displays
node contents as they are received from the kernel (binary).
puffs(3), puffs(4), mount(8), sysctl(8)
The mount_sysctlfs utility first appeared in NetBSD 5.0.
Raw mode [-r] does not currently support node modification.
NetBSD 9.99 April 11, 2010 NetBSD 9.99