- NetBSD Manual Pages
SNAPPER(4) NetBSD/macppc Kernel Interfaces Manual SNAPPER(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
snapper -- Apple audio device driver
snapper* at obio?
audio* at snapper?
The snapper driver provides support for audio hardware using the TAS3004
chipset found in many Apple iBooks, PowerBooks, and PowerMacs. Other i2s
compatible controllers found in Mac Minis, which lack a TAS3004, are also
· Supports data word lengths of 16 to 24 bits
· Processes sample rates from 32kHz to 48kHz
· Provides digital equalization and compression capabilities
The snapper device driver appeared in NetBSD 2.0.
The snapper driver was written by Tsubai Masanari <tsubai@NetBSD.org>
with modifications by Jared D. McNeill <jmcneill@NetBSD.org>.
NetBSD 9.99 March 30, 2018 NetBSD 9.99