- NetBSD Manual Pages
ICHSMB(4) NetBSD Kernel Interfaces Manual ICHSMB(4)
Powered by man-cgi 1.15, Panagiotis Christias
ichsmb -- Intel Chipset internal SMBus controller
ichsmb* at pci?
iic* at ichsmb?
The ichsmb driver provides support for the Intel chipset internal SMBus
host interface to be used with the iic(4) framework.
· ICH series.
· PCH series.
· 63xxESB series.
· C6xx series.
iic(4), intro(4), pci(4)
The ichsmb driver first appeared in NetBSD 5.0. It is based off of the
OpenBSD 3.9 ``ichiic'' driver.
The ichsmb driver was written by Alexander Yurchenko
The driver doesn't support I2C commands with a data buffer size of more
than 2 bytes.
NetBSD 9.99 March 16, 2017 NetBSD 9.99
Modified for NetBSD
by Kimmo Suominen