- NetBSD Manual Pages
CHIPSFB(4) NetBSD Kernel Interfaces Manual CHIPSFB(4)
Powered by man-cgi (2020-09-24).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
chipsfb -- Chips & Technologies 6555x based graphics chips
chipsfb* at pci?
chipsfb* at ofbus?
wsdisplay* at chipsfb?
The chipsfb driver provides support for the C&T 65550 and 65554 graphics
controllers. Currently it depends on the firmware (usually Open
Firmware) to set up the framebuffer, but all graphics operations used by
wsdisplay use the blitter.
The driver has been tested on macppc and shark only.
NetBSD 9.99 January 24, 2012 NetBSD 9.99