- NetBSD Manual Pages
XSH(4) NetBSD/amiga Kernel Interfaces Manual XSH(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
xsh -- Individual Computers X-Surf 100 driver
xsh* at zbus0
ne* at xshbus?
ukphy* at mii? phy ?
The xsh driver provides support for ethernet interface present on the
Individual Computers X-Surf 100 card. It acts as a bus attachment layer
for the machine independent ne(4) driver, which supports the AX88796
The xsh driver supports the following hardware:
Individual Computers X-Surf 100
amiga/xsurf(4), mii(4), ne(4)
X-Surf 100 on Individual Computers wiki:
The xsh device first appeared in NetBSD 7.0.
The xsh driver was written by Radoslaw Kujawa
The RapidRoad USB module is not supported (yet).
NetBSD 10.99 February 17, 2017 NetBSD 10.99