- NetBSD Manual Pages
ED(4) NetBSD/amiga Kernel Interfaces Manual ED(4)
Powered by man-cgi (2020-09-24).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
ed -- Ethernet driver for DP8390-based Ethernet boards
ed* at zbus0
The ed interface provides access to a 10 Mb/s Ethernet network via the
DP8390 Ethernet chip set.
Each of the host's network addresses is specified at boot time with an
SIOCSIFADDR ioctl(2). The ed interface employs the address resolution
protocol described in arp(4) to dynamically map between Internet and Eth-
ernet addresses on the local network.
The ed interface supports the following Zorro II expansion cards:
AMIGANET Hydra Systems' Ethernet card, manufacturer 2121, prod-
LAN ROVER ASDG's Ethernet card, manufacturer 1023, product 254
amiga/intro(4), arp(4), inet(4), ifconfig(8)
The ed interface first appeared in NetBSD 1.0. It was rewritten by Frank
Wille for NetBSD 6.1.
NetBSD 9.99 February 17, 2017 NetBSD 9.99