- NetBSD Manual Pages
CV3DPB(4) NetBSD/amiga Kernel Interfaces Manual CV3DPB(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
cv3dpb -- Phase5 CyberVision 64/3D PCI bridge driver
cv3dpb* at zbus0
pci* at cv3dpb?
The cv3dpb driver provides support for the PCI bus present on CyberVision
64/3D graphics card. It allows using the S3 ViRGE present on this card
as a usual PCI device.
The cv3dpb driver supports the following hardware:
Phase5 CyberVision 64/3D graphics card
DCE Computer CyberVision 64/3D Mk-II graphics card
amiga/grfcv3d(4), amiga/p5pb(4), pci(4)
The cv3dpb device first appeared in NetBSD 6.0.
The cv3dpb driver was written by Radoslaw Kujawa
Machine-independent driver for the S3 ViRGE does not exist yet.
NetBSD 10.99 February 17, 2017 NetBSD 10.99