- NetBSD Manual Pages
CLOCKPORT(4) NetBSD/amiga Kernel Interfaces Manual CLOCKPORT(4)
Powered by man-cgi (2020-09-24).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
clockport -- introduction to clockport bus support and drivers
clockport* at a1k2cp0
clockport* at gencp?
Clockport is a general purpose non-autoconfiguring expansion bus, origi-
nally present on the Amiga 1200, as a part of P9 memory connector.
The NetBSD includes the following clockport drivers:
com(4) Individual Computers SilverSurfer 16C550-based serial
The clockport interface and drivers for it are implemented within the
The clockport subsystem appeared in NetBSD 7.0.
The clockport subsystem was written by Radoslaw Kujawa
Clockport performance is very low, even by Amiga standards.
Probing the hardware on clockport might be unreliable.
NetBSD 9.99 February 17, 2017 NetBSD 9.99