- NetBSD Manual Pages
A1K2CP(4) NetBSD/amiga Kernel Interfaces Manual A1K2CP(4)
Powered by man-cgi (2020-09-24).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
a1k2cp -- Amiga 1200 on-board clockport driver
a1k2cp0 at mainbus0
clockport* at a1k2cp0
The a1k2cp driver provides support for the spare I/O pins present on
Amiga 1200 on-board clockport.
The a1k2cp driver supports the following clockports:
Amiga 1200 on-board clockport header (0xD90001)
The a1k2cp device first appeared in NetBSD 7.0.
The a1k2cp driver was written by Radoslaw Kujawa
Even if connected to clockport header, Real Time Clock modules are sup-
ported by the a2kbbc(4) and a34kbbc(4) drivers.
Only one clockport is supported, even if clockport expander is present.
This is a driver limitation.
NetBSD 9.99 February 17, 2017 NetBSD 9.99