- NetBSD Manual Pages
ACPIPMTR(4) NetBSD Kernel Interfaces Manual ACPIPMTR(4)
Powered by man-cgi 1.15, Panagiotis Christias
acpipmtr -- ACPI Power Meter
acpipmtr* at acpi?
The acpipmtr device driver provides support for ``power meters''. These
are sensors that approximate the current power consumption of the system.
Alternatively, a power meter may measure also the power gain when the
system is connected to an external power supply.
The available information (namely, the power consumption) is made avail-
able through the envsys(4) API and the envstat(8) command.
The acpipmtr device driver appeared in NetBSD 6.0.
Jukka Ruohonen <email@example.com>
The acpipmtr driver is experimental.
NetBSD 9.99 May 25, 2019 NetBSD 9.99
Modified for NetBSD
by Kimmo Suominen