- NetBSD Manual Pages
ACPIDALB(4) NetBSD Kernel Interfaces Manual ACPIDALB(4)
Powered by man-cgi 1.15, Panagiotis Christias
acpidalb -- Direct Application Launch Buttons
acpidalb* at acpi?
This driver provides support for PNP0C32 ACPI hotkeys a.k.a. ``The
Direct Application Launch Buttons''.
These are recognized on startup from system-wake or at runtime. Behav-
iour may differ from the standard specification in relation to the ACPI
The hotkeys are reported to the power management daemon as hotkey_button.
The PNP0C32 specification is described in:
Microsoft Corporation, Direct Application Launch from System Startup on
http://www.microsoft.com/whdc/system/vista/DirAppLaunch.mspx, October 26,
The acpidalb driver appeared in NetBSD 5.0.
This driver was written for NetBSD by Christoph Egger.
NetBSD 9.99 May 18, 2008 NetBSD 9.99
Modified for NetBSD
by Kimmo Suominen