- NetBSD Manual Pages
VALZ(4) NetBSD Kernel Interfaces Manual VALZ(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
valz -- Toshiba Programmable I/O controller for Dynabook series
valz* at acpi?
Toshiba Dynabook series computers provide HCI/SCI I/O controllers that
handle various interface devices. This special I/O controller is
accessed by the ``GHCI'' ACPI method. The valz driver provides some sup-
port for it.
The valz driver handles the following hot-keys:
Fn+F9 Toggle internal touchpad and trackpoint.
Fn+Tab Toggle LCD backlight.
The valz driver has only been tested on the Dynabook R63/PS and some Dyn-
abook models from 2013 or later.
The valz driver appeared in NetBSD 8.0.
Not all HCI/SCI functions are implemented.
NetBSD 9.3 October 12, 2015 NetBSD 9.3