- NetBSD Manual Pages
UALEA(4) NetBSD Kernel Interfaces Manual UALEA(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
ualea -- USB Araneus Alea I/II TRNG
ualea* at uhub? port ? configuration ? interface ?
The ualea driver reads data generated randomly by an Araneus Alea I/II
device and adds it to the kernel entropy pool.
The ualea driver first appeared in NetBSD 8.0.
Taylor R Campbell <riastradh@NetBSD.org>
Destruction of an Alea II TRNG device with a consumer-grade laundry wash-
ing machine is ineffective.
NetBSD 9.3 April 18, 2017 NetBSD 9.3